2
$\begingroup$

This is a weird one.

This is a new issue on an existing Ubuntu 14.04, dual screen setup, using Unity, nothing out of the ordinary. When I go to puzzling.stackexchange.com on my left monitor screen in either chrome or firefox, that screen turns black.

This does not happen on any other website, but does happen on every page on that site (that I've tried). Going to that site in a browser on my right monitor screen doesn't have that effect. If I drag the browser from the right monitor onto the left one, the left monitor turns black once I've gotten it mostly over there. It starts showing stuff again when I drag it back.

My left screen (the one with the problem) is using an HDMI cable and the other screen is using a DVI cable.

Puzzling SE recently got a new site design, documented here. What could be going on?

Running lshw -c video gives:

  *-display               
       description: VGA compatible controller
       product: Curacao XT [Radeon R7 370 / R9 270X/370 OEM]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       resources: irq:63 memory:e0000000-efffffff memory:f7e00000-f7e3ffff ioport:e000(size=256) memory:f7e40000-f7e5ffff

I don't know how localized this issue is to me, but since I don't know why it's happening (except that it started with the redesign), I'm reporting as per Stéphane's intstructions on the redesign:

If you see any CSS/styling bugs, please start a new post and tag it with design and bug.

$\endgroup$
  • 1
    $\begingroup$ Despite this occurring with Puzzling, this question would be more appropriate on SuperUser. There aren't likely to be many people here that can help you. (Also, I wouldn't post it as a meta question there.) $\endgroup$ – GentlePurpleRain May 6 '16 at 20:12
  • 1
    $\begingroup$ Or maybe Ask Ubuntu or Unix & Linux $\endgroup$ – Kevin May 6 '16 at 22:12
  • $\begingroup$ @Kevin Unix & Linux? Nope. He's using Ubuntu. This is a new issue on an existing Ubuntu 14.04, dual screen setup, using Unity, nothing out of the ordinary. $\endgroup$ – EKons May 7 '16 at 16:17
  • 1
    $\begingroup$ @ΈρικΚωνσταντόπουλος Ubuntu is Linux; it's not off-topic on U&L just because AU exists. In fact, my sense of AU is that they're less technical, and given the issue at hand it's more likely to get a solution on U&L. $\endgroup$ – Kevin May 7 '16 at 16:30
  • $\begingroup$ @Kevin You're right, it would be more available on U&L, but AU was made for a specific reason I think... $\endgroup$ – EKons May 8 '16 at 8:54
  • $\begingroup$ @ΈρικΚωνσταντόπουλος yes, it was made for Canonical to give tech support for Ubuntu. As with other sites with overlapping scopes, that doesn't make Ubuntu.SE the only site where one can ask Ubuntu questions. $\endgroup$ – Kevin May 8 '16 at 17:29
  • $\begingroup$ @Kevin I said AU was the thing 'cause AU specializes on Ubuntu only (i.e. specific distro properties not even found in Debian, only in Ubuntu), while U&L specializes on Unix/Linux generally, not specific distros, except if tagged, although for Ubuntu there is AU, no need to still load it up on U&L. $\endgroup$ – EKons May 9 '16 at 11:40

You must log in to answer this question.

Browse other questions tagged .